Fallos e incidencias .

Página 5 de 6. Precedente  1, 2, 3, 4, 5, 6  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Fallos e incidencias .

Mensaje  Tomás Pérez el Vie 29 Ene - 16:31


La verdad que en Foron II he corrido muy poco y se ve que me ha coincidido que no me han penalizado, lo raro es que Foron en asfalto si que he pasado muchas veces y nunca he tenido problemas pero en snow me penalizan, aunque tengo que decir que anoche estuve probando un poco haciendo varias pasadas rodanzo la ilegalidad en esos codos cerrados que comentas y por mucho que queria que me penalizaran nunca me pasó, asi que ya no se que puede ser , espero tener suerte cuando corra porque son 2 pasadas a ese tramo y a ver si no me llevo 20" de más por la cara .
avatar
Tomás Pérez

Mensajes : 29
Fecha de inscripción : 26/09/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Lun 26 Sep - 18:53

Estoy probando el juego -lo tenía instalado en el portátil y lo he copiado al pc nuevo- y hay varios tramos que no cargan, se queda en el 4º cuadrado de la barra de carga, siempre en el mismo.
Me pasa con Peyregrosse y con Sweet Lamb de los que he ido mirando. Los checos por ejemplo van bien y el resto que he corrido estos días también.
Peyregrosse al menos he probado a reinstalar pero nada. Ahora probaré a bajarlo de nuevo por si acaso, pero en su momento no me dio ningún error ni ahora tampoco.

¿Fallo conocido del que desconozco la solución o me pasa a mi solo?

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  trdtwincam16 el Lun 26 Sep - 22:30

amigo peyregrosse tarda como 4 minutos en cargar igual que algun tramo mas
avatar
trdtwincam16

Mensajes : 247
Fecha de inscripción : 17/06/2014
Edad : 40
Localización : Las Palmas - España

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  juankkar el Lun 26 Sep - 23:36

Peyregrosse hay que descomprimir el archivo de las texturas para que cargue mas rápido..., Sweetlamb debería cargar mas o menos como cualquier tramo..., el que tarda una burrada es el Pikes Peak, pero es normal...
avatar
juankkar

Mensajes : 3747
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Mar 27 Sep - 0:18

Eso no lo sabía yo. Como se pone la ruedina azul a dar vueltas y no carga, no carga...
Haré lo de descomprimir las texturas.
Juankar ahora me haces dudar si sería Sweet Lamb o Pikes Peak. El caso es que me extrañó. Luego entré a jugar y ningún problema en ningún tramo.
A ver si pruebo mañana

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  juankkar el Mar 27 Sep - 4:03

manc0ntr0 escribió:Eso no lo sabía yo. Como se pone la ruedina azul a dar vueltas y no carga, no carga...
Haré lo de descomprimir las texturas.
Juankar ahora me haces dudar si sería Sweet Lamb o Pikes Peak. El caso es que me extrañó. Luego entré a jugar y ningún problema en ningún tramo.
A ver si pruebo mañana

Descomprime el archivo ¨RBZ¨ sin borrarlo después, déjalos todos en la misma ubicación, con eso te tardara un poco, pero no tanto como antes...

El Pikes Peak, dependiendo del equipo que tengas, puede tardar mas o menos, a mi me tarda cerca de cuatro minutos en cargar...
avatar
juankkar

Mensajes : 3747
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Mar 27 Sep - 19:13

Gracies guaje.
Lo que son las cosas, llego esperar 20-30'' más de lo que hacía y hubiese cargado.
He descomprimido Peyregrosse y tarda unos 30'' en cargar. Por equipo no será cagon mi mantu!
Pikes Peak lo he dejado y no llega al minuto, lo que pasa que me mosqueó que se pusiese la ventana en modo "no responde".

Una vez más, gracies chavales.

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Sáb 1 Oct - 20:30

Buenas gente.
Al intentar correr el rally de Llanes me da error porque está mal la definición del tiempo en el Tracksettings.ini.
He puesto el del original pero tampoco es el correcto parece ser....
¿Alguna idea de por qué? Creo que nunca me había pasado

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  VCA el Sáb 1 Oct - 21:06

frank los checos tienen por algun sitio no me acuerdo donde un Tracksettings.ini. limpio i actualizado para descargar.
avatar
VCA

Mensajes : 1234
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Sáb 1 Oct - 21:44

Hay un tracks y tracksettings en la página esa de descargas. Los he bajado y me daba error en un tramo. Al reinstalar volvía el error en el clima.
Como tengo la copia que tenía instalada en el portátil, he probado a pasar ese archivo allí y luego instalar de nuevo el tramo que dio error.
Ahora sí entró al rallye por lo que ya debería estar corregido. No sé qué habrá sido la verdad.

Saludos!

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  VCA el Dom 2 Oct - 18:29

Si reinstalas un tramo, tambien se reinstala los climas de dicho tramo por eso se te arreglado el tracksetings.ini
avatar
VCA

Mensajes : 1234
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Lun 3 Oct - 17:01

El caso es que ese tramo ya lo había reinstalado antes de hacer esa prueba. De ahí que me extrañe tanto lo que ha pasado.
Alguna meiga jeje.


---------------------------------------------------


Por cierto, ya que estoy aprovecho y pregunto.
¿A alguien más le va raro el freno de mano del Fabia R5? En tierra no hay problema como es lógico, pero en asfalto le tiro y nada, como si no frenase. Sin embargo Fiesta o 208 van muy bien los dos, como el resto de coches.
Me gusta mucho como corre pero así en asfalto es imposible.

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Mar 4 Oct - 17:09

Vuelvo a la carga jaja.
Ayer me pasó que salí del juego y al volver a entrar se había borrado la configuración del volante en el juego, tuve que volver a poner todo, volante, pedales, etc.
Luego probé por curiosidad y cada vez que salgo del juego, al entrar se han borrado los controles. El resto del perfil no, no cambia nada.
Me suena haberlo leído en algún sitio pero he buscado y no encuentro. Y el caso es que ni siquiera reinicié y el volante está siempre en el mismo puerto, lo que me hace pensar que pueda ser algo del perfil.

Si no me decís nada, lo que haré será borrar el perfil y crear uno de nuevo a ver si así...


EDITO: He cogido el archivo de perfil que tengo en la copia del otro ordenador, he "pisado" el que había y listo, entro y tengo los controles puestos. Se habrá corrompido el archivo quizás.

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Sáb 15 Oct - 1:12

manc0ntr0 escribió:Vuelvo a la carga jaja.
Ayer me pasó que salí del juego y al volver a entrar se había borrado la configuración del volante en el juego, tuve que volver a poner todo, volante, pedales, etc.
Luego probé por curiosidad y cada vez que salgo del juego, al entrar se han borrado los controles. El resto del perfil no, no cambia nada.
Me suena haberlo leído en algún sitio pero he buscado y no encuentro. Y el caso es que ni siquiera reinicié y el volante está siempre en el mismo puerto, lo que me hace pensar que pueda ser algo del perfil.

Si no me decís nada, lo que haré será borrar el perfil y crear uno de nuevo a ver si así...


EDITO: He cogido el archivo de perfil que tengo en la copia del otro ordenador, he "pisado" el que había y listo, entro y tengo los controles puestos. Se habrá corrompido el archivo quizás.

Me ha vuelto a pasar. No entiendo nada. Y sin modificar nada además.
Copio el de la instalación original pero es igual, en cuanto salgo y entro adiós asignaciones del volante. El resto sigue igual.

¿Alguna idea? Porque es un poco tocanarices, por no decir otra cosa

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  juankkar el Dom 16 Oct - 0:47

Borra el perfil y crea uno nuevo desde cero, con el nombre MULLIGATAWNY.
avatar
juankkar

Mensajes : 3747
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Dom 16 Oct - 16:31

Gracies guaje. Justo fue lo que probé ayer después de escribir el mensaje. Me olía a que habría algo mal.
De momento he entrado varias veces y todo correcto.

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  Gus Pérez el Jue 12 Ene - 18:31

Hola queridos...!! como vais, siguen los viejos rockeros por aquí... eh.. jijij. menos Vincen que está hecho un chaval..

Una cosilla, estáis usando el nuevo car manager, no me aclaro con el, no sé si tengo que tener los coches descargados o los descarga solo..etc... es un poco lío o no doy con la tecla yo. Y el VDRMInstaller sigue funcionando..?


salu2
avatar
Gus Pérez

Mensajes : 2335
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Jue 12 Ene - 18:41

Gus Pérez escribió:Hola queridos...!! como vais, siguen los viejos rockeros por aquí... eh.. jijij. menos Vincen que está hecho un chaval..

Una cosilla, estáis usando el nuevo car manager, no me aclaro con el, no sé si tengo que tener los coches descargados o los descarga solo..etc... es un poco lío o no doy con la tecla yo. Y el VDRMInstaller sigue funcionando..?


salu2

Buenas guaje.
Yo uso el VDRMinstaller y hasta ahora ningún problema.
El nuevo car manager ni siquiera lo he probado. Por hacer, ni lo he visto nombrar en ningún sitio jaja

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  Gus Pérez el Jue 12 Ene - 18:49

Guenas..!!! Pues si la VDRMInstaller funcionaba muy bien, usaré esa... salu2
avatar
Gus Pérez

Mensajes : 2335
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  juankkar el Jue 12 Ene - 20:38

El car manager, por lo que leo por ahí, da algunos problemas con los sonidos y alguna cosilla mas..., lo mejor es irse a lo seguro, el VDRMInstaller funciona perfecto...
avatar
juankkar

Mensajes : 3747
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Vie 13 Ene - 10:19

Yo igual soy muy clásico o algo, pero los sonidos los cambio a mano. Es bien rápido copiar el nombre y pegarlo en la línea del coche que se desee.

De hecho, como le dije a Gus, ni siquiera conozco el car manager del que habláis.

Hoy por hoy yo lo que echo de menos es el plugin aquel de las repeticiones y un programa en condiciones para poder ver/tocar setups fuera del juego sin que desajuste el resto de valores

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  Gus Pérez el Vie 13 Ene - 19:27

Exacto, los sonidos mejor a mano y en un momentin se cambia. Hecho de menos sonidos nuevos, el Japo hace tiempo que no hace. jeje. Por lo pronto parece mejor y más fácil la VDRMinstaller, además que tiene más funciones interesantes, quitar volante, la luna delantera etc...

salu2
avatar
Gus Pérez

Mensajes : 2335
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Sáb 14 Ene - 14:36

Sí, el japo está un tanto desaparecido en cuestión de sonidos. Estuve yo buscando para el Sunny Gr.A y al final puse el del Delta S4 porque no suena nada mal jajaja

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  manc0ntr0 el Lun 16 Ene - 18:38

Si antes digo algo del VDRMinstaller...antes me falla.
Empezó por no iniciar, pese a que acabo de arrancar el ordenador. Desinstalo/instalo y bien, arranca. Voy a agregar la ruta de la instalación checa y plas, me salta un error diciendo que la entrada ya existe y con información de código fuente.

Lo curioso es que el directorio del RBR da error. Sin embargo tengo otro donde he instalado los Gr.A para probarlos y comparar y ese me deja agregarlo. Sin embargo si sustituyo un coche vuelve a dar el error.

¿Alguno tiene idea de qué puede ser?
No sé si el que windows lleve un poco tonto unos días tendrá algo que ver. No he instalado más que un par de juegos de Steam y ya. A este paso voy a actualizar a windows 10

manc0ntr0

Mensajes : 434
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  juankkar el Lun 16 Ene - 22:46

que raro, a mi nunca me ha fallado, ni he leido que de problemas...
avatar
juankkar

Mensajes : 3747
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Fallos e incidencias .

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 5 de 6. Precedente  1, 2, 3, 4, 5, 6  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.