Problemas con VDRMInstaller

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con VDRMInstaller

Mensaje  Matador el Lun 2 Mar - 1:13

Saludos a todos,soy nuevo en esto aunque vengo del plugin hungaro.El problema que tengo que al instalar un coche cualquiera con el VDRMInstaller,al abrir el simulador me sale un error de runtime,intentare poner captura.No entiendo el porque de este fallo.Instalé el i20 manualmente y funciona sin problemas pero los que instalo con este programa me dan ese error.Espero que me podais echar una manita,Saludos a todos y gracias por adelantado.





Matador

Mensajes : 8
Fecha de inscripción : 08/09/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con VDRMInstaller

Mensaje  Gus Pérez el Lun 2 Mar - 1:31

Reinstala las librerias DirectX...
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 40
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con VDRMInstaller

Mensaje  Matador el Lun 2 Mar - 1:49

Gus Pérez escribió:Reinstala las librerias DirectX...


Muchas gracias Gus,acabo de probar pero al instalarlas ya me dice que no es necesario reinstalarlas,perdona pero esto de la informatica no es lo mio y soy muy torpe

Matador

Mensajes : 8
Fecha de inscripción : 08/09/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con VDRMInstaller

Mensaje  Matador el Mar 3 Mar - 4:32

Pues nada gente,al final el fallo estaba en mi resolucion dentro del RBR,disculpar el error,pero estas cosas no se me dan nada bien

Matador

Mensajes : 8
Fecha de inscripción : 08/09/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con VDRMInstaller

Mensaje  Samu106 el Jue 12 Mar - 0:28

Buenos días, a mi me ha surgido otro problema a ver si me pueden echar un cable. El problema es el siguiente, cuando abro el VDRMInstaller y pongo el modelo y las fisicas del coche que quiero instalar me sale este error y no me deja instalar el coche, espero que me puedan ayudar, un saludo y gracias.












Samu106

Mensajes : 5
Fecha de inscripción : 14/09/2011

Ver perfil de usuario

Volver arriba Ir abajo

no andan los coches

Mensaje  linos197 el Lun 5 Oct - 0:42

Hola.

Yo lo estoy utilizado en real physics

Los coches instalan y aparecen perfectamente, aunque no su nombre... aunque por ejemplo instale un 106 en el lugar del del 131 abarth y sigue con el nombre del abarth al seleccionar el coche en el juego pero luego aparece el 106 y acelera en punto muerto pero cuando metes marcha no se mueve...
me pasa con todos los cochess.

a ver si me podeis ayudar
avatar
linos197

Mensajes : 5
Fecha de inscripción : 05/10/2015
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con VDRMInstaller

Mensaje  juankkar el Lun 5 Oct - 7:23

linos escribió:Hola.

Yo lo estoy utilizado en real physics

Los coches instalan y aparecen perfectamente, aunque no su nombre... aunque por ejemplo instale un 106 en el lugar del del 131 abarth y sigue con el nombre del abarth al seleccionar el coche en el juego pero luego aparece el 106 y acelera en punto muerto pero cuando metes marcha no se mueve...
me pasa con todos los cochess.

a ver si me podeis ayudar

Eso es por que no estas ejecutando correctamente el mod, tiene un lanzador propio, distinto al del RBR..., de todos modos, nosotros ni usamos ni recomendamos real physics, es un proyecto muerto...,te recomendamos instalar las físicas NGP que son las que están ahora mismo triunfando, y con las que estamos haciendo nuestros campeonatos.
avatar
juankkar

Mensajes : 3997
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con VDRMInstaller

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.