PC nuevo, sin señal en el monitor

Ver el tema anterior Ver el tema siguiente Ir abajo

PC nuevo, sin señal en el monitor

Mensaje  manc0ntr0 el Dom 11 Sep - 15:48

Buenas,

He comprado un PC nuevo y ayer lo he montado todo.
Pero cuando lo enchufo y lo arranco, no tengo señal en el monitor. He usado la toma HDMI porque no tengo cable DVI aquí y tamopco cable DisplayPort.
La placa trae toma para gráfica integrada, lo que no sé es si el i5 la trae, no me he fijado. Hoy he probado con un cable VGA que encontré y nada tampoco. Ayer probé el HDMI con el mismo resultado.

La torre no tiene altavoz así que no sé si está emitiendo algún pitido de error. Las luces internas están encendidas, la gráfica enciende led y ventiladores también.

He quitado y vuelto a poner tanto la gráfica como la RAM y nada. He reseteado la BIOS, tanto con el jumper como quitando la pila y sigo igual.

¿Alguien tiene idea si estoy haciendo algo mal? Hace un porrón de años que no monto un PC pero vaya, no creo haberme dejado nada atrás.
Me huele a que hay algo mal, bien en la gráfica o incluso en la placa base pero no lo puedo asegurar al no saltar ningún error ni nada.

manc0ntr0

Mensajes : 435
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: PC nuevo, sin señal en el monitor

Mensaje  VCA el Dom 11 Sep - 18:03

Lo que te comente las pantallas tienen una opcion para elegir la entrada que quieres utilizar seguramente tienes la dvi cambiala a hdmi
avatar
VCA

Mensajes : 1235
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: PC nuevo, sin señal en el monitor

Mensaje  manc0ntr0 el Dom 11 Sep - 19:24

No es eso, mi pantalla detecta de forma automática la entrada y al darle a input ya te cambia a ella sola. Aparte, he probado ambas gráficas con HDMI y la integrada con VGA.
He leído que por defecto la placa viene para usar la gráfica integrada y que habría que entrar a la BIOS a seleccionar la PCIE, pero es que no veo nada, la pantalla no hace ni amago de encenderse.
Me lo he traído al curro y lo voy a desmontar y probar sin gráfica en un monitor de aquí, que tengo tanto DVI como VGA. Tiene que ir o es que entonces la placa está out fijo, que puede pasar.

manc0ntr0

Mensajes : 435
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: PC nuevo, sin señal en el monitor

Mensaje  VCA el Dom 11 Sep - 20:44

si en la bios pone algo de monitor principal pcie pero vamos que lo detecta automatico, pero si as entrado en la bios es que la pantalla esta bien, cuando arancas te sale el logo de la placa i puedes entrar en la bios, si es asi es un problema de windows, solo tienes puesta una pantalla no
avatar
VCA

Mensajes : 1235
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: PC nuevo, sin señal en el monitor

Mensaje  manc0ntr0 el Dom 11 Sep - 21:32

Qué va. Si ese es el problema, que la pantalla (las pantallas más bien porque he probado como 4 o 5 diferentes ya y con diferentes tomas) no hace amago de encenderse en ningún momento.
Ni logo, ni BIOS ni nada, oscuro a todas horas. Tanto en las conexiones de la placa como en las de la gráfica. Me ha quedado probar el display port en ambas pero ya es que paso. Si no va ni por VGA, HDMI, DVI la placa y HDMI y DVI la gráfica...algo pasa.

Les voy abrir ticket a los de la tienda por la placa base. A veces estas cosas pasan. Mira que estuve tentado de pedir el montaje para quitarme líos...qué bien lo hubiera hecho.

manc0ntr0

Mensajes : 435
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: PC nuevo, sin señal en el monitor

Mensaje  VCA el Dom 11 Sep - 21:48

por lo que dices es placa, que te la cambiem.
avatar
VCA

Mensajes : 1235
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: PC nuevo, sin señal en el monitor

Mensaje  manc0ntr0 el Mar 6 Dic - 8:52

No había dicho nada pero al final era la maldita fuente de alimentación.
Yo pensaba que Corsair haría cosas de calidad en todo pero luego leyendo me enteré de que sus fuentes son bastante malas y, creo recordar, fabricadas por Tacens.

manc0ntr0

Mensajes : 435
Fecha de inscripción : 03/06/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: PC nuevo, sin señal en el monitor

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.