FixUP

Página 2 de 5. Precedente  1, 2, 3, 4, 5  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: FixUP

Mensaje  Rafa Iglesias el Dom 24 Mar - 20:42

Yo lo tengo como tu Gus y tampoco me aparece lo que comenta Cobas.... Y tambien me da pantallazos
avatar
Rafa Iglesias

Mensajes : 812
Fecha de inscripción : 25/05/2010
Edad : 49
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Gus Pérez el Dom 24 Mar - 22:00

Pues me esta tocando la moral esto, he puesto una version anterior y he quitado la 1.10.. pero sigue dando algun pantallazo, pero eso no me preocupa, resulta que ahora en online algun tramo al cargar se queda la pantalla negra, todo sigue normal, se oye da la salida todo funciona bien pero no se ve un carajo.. y encima me lo hace online, me ha pasado con akagi 1 voy a probar a ver si solo es con este..
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  cobi el Dom 24 Mar - 22:17

mira que es raro lo que te pasa
no creo que tu problema sea del fixup , seguramente al instalar los nuevos tramos , te sobrescribio algun archivo donde tenias la configuracion , a mi en el richard burns rally ini me cambio alguna cosa


avatar
cobi

Mensajes : 1758
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  VCA el Dom 24 Mar - 22:23

Esa opcion de maps tanpoco me aparece, lo que a la del procesador le pongo 1 en teoria es para que utilize todos los nucleos.
avatar
VCA

Mensajes : 1323
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Gus Pérez el Dom 24 Mar - 23:25

Pues he vuelto a instalar la update de nuevo y abro el fixup.ini y me sale como he puesto en el post de arriba, que raro que a vosotros no os salga esa linea en el ini...
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  cobi el Dom 24 Mar - 23:30

Gus Pérez escribió:Pues he vuelto a instalar la update de nuevo y abro el fixup.ini y me sale como he puesto en el post de arriba, que raro que a vosotros no os salga esa linea en el ini...
por que no pruebas a borrar e instalar el fixup 1.10 de nuevo , pero solo eso . haber si notas algo diferente
avatar
cobi

Mensajes : 1758
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  juankkar el Dom 24 Mar - 23:53

Yo lo llevo así, y no recuerdo que me haya dado ningún problema...

[Settings]
fullscreenWindow=0
fixAspectRatio=0
fixVSync=1
vSyncActive=0
headGasketDurability=10
centerMenu=0
fixMaterialMaps=0
processor=0
avatar
juankkar

Mensajes : 4032
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Gus Pérez el Lun 25 Mar - 0:41

vas con la pantalla alargada Juan..? bueno, he borrado el fixup y lo he instalado aparte y efectivamente así no pone lo de los map, aunque los pantallazos los sigue haciendo y cada cuatro tramo se me quedaba en negro, he puesto la misma congi que Juan y ahora no me hace lo de quedarse la pantalla en negro... seguiré probando a ver, pero que cosa más rara que este plugin este dando este problema...
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Gus Pérez el Lun 25 Mar - 11:06

me sigue haciendo lo mismo, cuando le da por ahí, se queda la pantalla negra... que rabia, voy a hacer una instalación nueva a ver, que cosa más rara, algo me toco la update esta... una pregunta, a vosotros os sale al final de la instalación una casilla que sale algo sobre w7 y vista que esta desmarcada, como la dejais...
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  cobi el Lun 25 Mar - 12:59

yo no le toco que tengo xp , pero creo que es para la sobreescritura
avatar
cobi

Mensajes : 1758
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  jorge ortiz el Lun 25 Mar - 13:35

Yo lo acabo de instalar y he marcado la casilla, pero no se reiniciaba, así que he reiniciado yo.
Luego he probado a hacer un tramo checo y todo ok, no he podido probar más.
avatar
jorge ortiz

Mensajes : 315
Fecha de inscripción : 13/12/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Gus Pérez el Lun 25 Mar - 15:32

He hecho una nueva instalación, lo poco que he podido probar, va sin problemas, sin ningún pantallazo y sin pantalla negra, ahora tengo que sentarme tranquilamente a configurar todo, ahora resulta que me ha cambiado el eje del freno de mano, en todas las instalaciones del rbr está de adelante a atrás, pues se modifica el impud y se queda bien, pero resulta que en está instalación está de derecha a izquierda.. tocate los wevos...!!! hasta dentro de un par de días no podré tocar nada...
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  VCA el Lun 25 Mar - 18:54

Gus Pérez escribió:me sigue haciendo lo mismo, cuando le da por ahí, se queda la pantalla negra... que rabia, voy a hacer una instalación nueva a ver, que cosa más rara, algo me toco la update esta... una pregunta, a vosotros os sale al final de la instalación una casilla que sale algo sobre w7 y vista que esta desmarcada, como la dejais...

Eso que sale al final solo marcar en win7
avatar
VCA

Mensajes : 1323
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Gus Pérez el Mar 26 Mar - 0:59

VCA escribió:
Gus Pérez escribió:me sigue haciendo lo mismo, cuando le da por ahí, se queda la pantalla negra... que rabia, voy a hacer una instalación nueva a ver, que cosa más rara, algo me toco la update esta... una pregunta, a vosotros os sale al final de la instalación una casilla que sale algo sobre w7 y vista que esta desmarcada, como la dejais...

Eso que sale al final solo marcar en win7

No sé Vicenç, es raro lo del freno de mano, en las demas rbr funciona bien, no obstante creo que estoy más cerca del problema, si no me equivoco ha sido un skin, si, instalé el mini RRC y le puse un skin que encontre por la web, pues despues de eso todos los problemas, ya que borré el coche y lo volví a instalar y no me da pantallazos y no se queda la pantalla negra, pero no está fino del todo, necesito que alguien pruebe en modo practicas akagi 1 en damp y con mal tiempo, ya que a mi me tira al escritorio..

salu2
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  juankkar el Mar 26 Mar - 2:07

Gus Pérez escribió: necesito que alguien pruebe en modo practicas akagi 1 en damp y con mal tiempo, ya que a mi me tira al escritorio..

salu2

Si, a mi también me tira...
avatar
juankkar

Mensajes : 4032
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Gus Pérez el Mar 26 Mar - 9:11

juankkar escribió:
Gus Pérez escribió: necesito que alguien pruebe en modo practicas akagi 1 en damp y con mal tiempo, ya que a mi me tira al escritorio..

salu2

Si, a mi también me tira...

Ok.. no es solo problema mío... pues va a ser que el skin que instalé tenia algún problema en las texturas...

Gacias querido..!! Wink
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP 1.8

Mensaje  jl.gonzalez el Mar 26 Mar - 15:00

Hola me pasa lo mismo cuando le doy a bad condición, me tira al escritorio he hecho una reinstilación desde 0 y sigue igual, una pregunta en el rally de canarias del erc en el tramo 8 es akagi en damp pero en bad condición o normal,
y la ultima lo habeis solucionado o no tiene solución;

Saludos
avatar
jl.gonzalez

Mensajes : 30
Fecha de inscripción : 05/03/2013
Edad : 33
Localización : Telde

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Gus Pérez el Mar 26 Mar - 17:06

jl.gonzalez escribió:Hola me pasa lo mismo cuando le doy a bad condición, me tira al escritorio he hecho una reinstilación desde 0 y sigue igual, una pregunta en el rally de canarias del erc en el tramo 8 es akagi en damp pero en bad condición o normal,
y la ultima lo habeis solucionado o no tiene solución;

Saludos

es damp pero normal, asi que debe de ir bien, esto debe ser un error del plugin, a ver si lo comunico a los hungaros... :/
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP 1.8

Mensaje  jl.gonzalez el Mar 26 Mar - 17:19

Ok es solo en ese tramo los demás van bien

Saludos y gracias
avatar
jl.gonzalez

Mensajes : 30
Fecha de inscripción : 05/03/2013
Edad : 33
Localización : Telde

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Rafa Iglesias el Mar 26 Mar - 23:02

Hola yo acabo de probar en Akagi con mal tiempo y no me tiro al escritorio y me dejo hacer el tramo, lo que si deciros que cuando instale la actualizacion me hacia parones de pantalla yo puse el Fixup que tengo en la instalacion del checo y va bien.
avatar
Rafa Iglesias

Mensajes : 812
Fecha de inscripción : 25/05/2010
Edad : 49
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  juankkar el Miér 27 Mar - 0:03

Rafa Iglesias escribió:Hola yo acabo de probar en Akagi con mal tiempo y no me tiro al escritorio y me dejo hacer el tramo, lo que si deciros que cuando instale la actualizacion me hacia parones de pantalla yo puse el Fixup que tengo en la instalacion del checo y va bien.

Con el suelo en ¨Damp¨?

avatar
juankkar

Mensajes : 4032
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Rafa Iglesias el Miér 27 Mar - 0:10

Vale vale.... asi tambien me echa yo lo ponia con Wetness: Wet
avatar
Rafa Iglesias

Mensajes : 812
Fecha de inscripción : 25/05/2010
Edad : 49
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  cobi el Vie 29 Mar - 12:00

acaban de sacar una nueva version del Fixup la 1.11.0.0
http://www.mediafire.com/?py1y9vmawetnlnk
avatar
cobi

Mensajes : 1758
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  cobi el Vie 29 Mar - 18:17

acabo de descubrir para que es el fixMaterialMaps
al parecer el rbr tiene un bug por el cual no lee toda la fisica de los tramos y esto lo corrige , pero al parecer es una clara desventaja para quien lo usa (segun comentan en ly-racing.de )
os dejo la traduccion del readme donde lo explica

Material Maps Processing
------------------------
RBR define mapas de material de tamaño 16x16 (= 256 puntos) para especificar las propiedades físicas de la pista. RBR utiliza sólo la primera fila (coordenada x) de este mapa, de modo que sólo los primeros 16 valores se aplican. Las restantes 15 filas o 240 valores haciendo caso omiso de lo que los creadores de la ruta tenian previsto.
Esta solución convence RBR para calcular el material en dos dimensiones (x e y).
avatar
cobi

Mensajes : 1758
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  rafaelkaiz el Vie 29 Mar - 18:29

cobi escribió:acabo de descubrir para que es el fixMaterialMaps
al parecer el rbr tiene un bug por el cual no lee toda la fisica de los tramos y esto lo corrige , pero al parecer es una clara desventaja para quien lo usa (segun comentan en ly-racing.de )
os dejo la traduccion del readme donde lo explica

Material Maps Processing
------------------------
RBR define mapas de material de tamaño 16x16 (= 256 puntos) para especificar las propiedades físicas de la pista. RBR utiliza sólo la primera fila (coordenada x) de este mapa, de modo que sólo los primeros 16 valores se aplican. Las restantes 15 filas o 240 valores haciendo caso omiso de lo que los creadores de la ruta tenian previsto.
Esta solución convence RBR para calcular el material en dos dimensiones (x e y).
Esto quiere decir que si lo usáramos todos sería más realista?
avatar
rafaelkaiz

Mensajes : 43
Fecha de inscripción : 11/03/2013
Edad : 22
Localización : Córdoba, España

Ver perfil de usuario

Volver arriba Ir abajo

Re: FixUP

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 5. Precedente  1, 2, 3, 4, 5  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.