problema al emprezar un tramo en el plugin se traba

Página 2 de 2. Precedente  1, 2

Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  VCA el Miér 28 Nov - 15:01

Arancalo desde el RichardBurnsRally_SSE.exe
VCA
VCA

Mensajes : 1448
Fecha de inscripción : 28/05/2010
Localización : BCN

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Sixto el Miér 28 Nov - 15:04

Pero antes que pruebe si funciona sin meterle el Parche, con el Juego virgen.

Lo instalaras en C: cuando te pregunta donde quieres instalar no?

Sixto
Sixto

Mensajes : 933
Fecha de inscripción : 10/06/2010
Edad : 58
Localización : Oviedo

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Miér 28 Nov - 15:17

si el juego virgen si funciona
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Sixto el Miér 28 Nov - 15:28

potasio37 escribió:si el juego virgen si funciona


Tu que haces para poner el Parche, esplicalo detalladamente.
Sixto
Sixto

Mensajes : 933
Fecha de inscripción : 10/06/2010
Edad : 58
Localización : Oviedo

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Miér 28 Nov - 15:39

no podria ser un problema con el rallysinfans hu por si k eligo el RBRtestplugin si funciona se ven bien los cronos y todo ?
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Sixto el Miér 28 Nov - 15:41

potasio37 escribió:no podria ser un problema con el rallysinfans hu por si k eligo el RBRtestplugin si funciona se ven bien los cronos y todo ?


Por pasos !

Que haces para instalar el Parche
Sixto
Sixto

Mensajes : 933
Fecha de inscripción : 10/06/2010
Edad : 58
Localización : Oviedo

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Miér 28 Nov - 15:55

vamos a ver esta el parche y el plugin no ?
Para instalar el parche extraigo el archivo en la carpeta donde tengo el juego y ejecuto el Richard Burns Rally 1.02 Patch .
Para instalar el Rallysimfans RBR 2012 v1.0 setup simplemente lo ejecuto con la ruta donde tengo el juego instalado
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Sixto el Miér 28 Nov - 16:00

No entiendo que es lo que te puede pasar.
Sixto
Sixto

Mensajes : 933
Fecha de inscripción : 10/06/2010
Edad : 58
Localización : Oviedo

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  cobi el Miér 28 Nov - 16:43

potasio37 escribió:no podria ser un problema con el rallysinfans hu por si k eligo el RBRtestplugin si funciona se ven bien los cronos y todo ?
cuando instalas el ejecutable de rallyfanshu aparece una opcion para permitir la sobreescritura en w7 y vista , la usas?
tienes el antivirus activado cuando ejecutas el juego?
estas seguro de que se instala el parche 1.02 en la ruta correcta ?
la carpeta de audio la tienes en dat o descomprimida ?
cobi
cobi
Admin

Mensajes : 1729
Fecha de inscripción : 26/05/2010
Edad : 43
Localización : Lugo

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Miér 28 Nov - 19:50

el antivirus si lo tengo instalado y la carpeta audio la tengo en dat , hay que descomprimirla ?
lo de la opcion de sobreescritura no me aparece sinoque lo pone directo yo no tengo que tocar nada
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  cobi el Miér 28 Nov - 22:32

prueba a desactivar el antivirus y despues ejecuta el juego
cobi
cobi
Admin

Mensajes : 1729
Fecha de inscripción : 26/05/2010
Edad : 43
Localización : Lugo

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Jue 29 Nov - 20:48

no creo que el antivirus se el problema por que cuando tenia el rscenter si me funcionaba y con el antivirus me da que voy a probar con el plugin checo a ver que tal que opinan de este plugin merece la pena o el hungaro esta mejor
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Sixto el Jue 29 Nov - 21:16

potasio37 escribió:no creo que el antivirus se el problema por que cuando tenia el rscenter si me funcionaba y con el antivirus me da que voy a probar con el plugin checo a ver que tal que opinan de este plugin merece la pena o el hungaro esta mejor


Ojo !!! Que si tienes problemas para instalar algo fácil... en el Checo lo tienes que instalar todo a "huevo", tramos, coches, todo uno por uno.
Es el Plugin mas complicao para los que estáis un poco "verdes"
Sixto
Sixto

Mensajes : 933
Fecha de inscripción : 10/06/2010
Edad : 58
Localización : Oviedo

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Jue 29 Nov - 22:33

ya he visto por ahi que no es tan facil de instalar pero tampoco es una cosa de otro mundo yo lo digo porque no consiguo el plugin hungaro funcione y a ver si pobando con el checo la cosa marcha por eso pregunto a gente que mas o menos esta metida en el tema a ver que les parece el checo por que he visto eso que para instalr cosa como coche y demas es medio latoso
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Sixto el Jue 29 Nov - 22:49

potasio37 escribió:ya he visto por ahi que no es tan facil de instalar pero tampoco es una cosa de otro mundo yo lo digo porque no consiguo el plugin hungaro funcione y a ver si pobando con el checo la cosa marcha por eso pregunto a gente que mas o menos esta metida en el tema a ver que les parece el checo por que he visto eso que para instalr cosa como coche y demas es medio latoso

No es cosa de otro mundo, pero tampoco lo es instalar el Hungaro y lo abandonas, osea que no te digo nada cuando lies unas Fisicas o sobrescribas mal el Cars.ini del Checo.

Ahora que claro ! por algo se empieza, el caso es terminarlo...


Suerte
Sixto
Sixto

Mensajes : 933
Fecha de inscripción : 10/06/2010
Edad : 58
Localización : Oviedo

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Gus Pérez el Jue 29 Nov - 23:48

Vamos a ver si podemos solucionar esto ya que no es normal, este plugin es muy fácil de instalar, primero te tienes que descargar el instalador y el plugin de 1,05 Gb, este instalador ya instala el parche automáticamente, solo tienes que tener una instalación limpia del rbr sin el parche y listo. 1º instala el rbr fuera de la carpeta archivos de programa, mis documentos..etc,etc, si tienes un segundo disco duro y lo puedes instalar fuera de C: mejor, si no crea una carpeta en C: directamente que se llame por ejemplo RBR HUN, ahí instalas la copia limpia, luego ejecutas el instalador del hungaro y lo instalas en la ruta donde está el rbr limpio. tiene que funcionar si o si... luego ya puedes empezar a cofigurar la resolución en el richardburns.ini por ejemplo o poner el copiloto en español..etc,etc.. supongo que ya tienes cuenta en la página del hungaro, cuando inicies el rbr y vayas al plugin tendrás que logearte..etc,etc.. supongo que esto lo sabrás...
Gus Pérez
Gus Pérez

Mensajes : 2529
Fecha de inscripción : 05/01/2011
Edad : 43
Localización : Canarias

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Gus Pérez el Jue 29 Nov - 23:50

También instala el fixup automaticamente, lo instala todo... no entiendo por que no te va...
Gus Pérez
Gus Pérez

Mensajes : 2529
Fecha de inscripción : 05/01/2011
Edad : 43
Localización : Canarias

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Vie 30 Nov - 10:57

vale muchas gracias maquina pero hay un par de cosa que no entiendo el instalador cual es , (es el plugin de 1,05 G o es el fixup 1.7 )
despues cuando dice ahi (en la carpeta C:/ .....) por que dices copia limpia (hay que hacer una copia o algo )
Que es lo de logearte no se lo que es
Mucha gracias por todo a ver si conseguimos que esto funcione
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Gus Pérez el Vie 30 Nov - 11:34

potasio37 escribió:vale muchas gracias maquina pero hay un par de cosa que no entiendo el instalador cual es , (es el plugin de 1,05 G o es el fixup 1.7 )
despues cuando dice ahi (en la carpeta C:/ .....) por que dices copia limpia (hay que hacer una copia o algo )
Que es lo de logearte no se lo que es
Mucha gracias por todo a ver si conseguimos que esto funcione

El instalador es el de 1,05 gb.. olvidate del fixup ya lo instala solo.

La copia limpia que me refiero es del rbr básico sin parche ni nada de nada... y luego el instalador lo diriges a esa ruta..

Cuando ya tengas todo instalado y entres en el plugin a travás del rbr te pedira tu nick y contraseña con la que te registraste en la pagina del hungaro..

dale caña...
Gus Pérez
Gus Pérez

Mensajes : 2529
Fecha de inscripción : 05/01/2011
Edad : 43
Localización : Canarias

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Vie 30 Nov - 11:40

aaa amigo entoces no tengo que hacer nada con el fixup solo con instalar el plugin de 1.05 G en el rbr limpio y listo no
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Gus Pérez el Vie 30 Nov - 11:52

potasio37 escribió:aaa amigo entoces no tengo que hacer nada con el fixup solo con instalar el plugin de 1.05 G en el rbr limpio y listo no

yes...
Gus Pérez
Gus Pérez

Mensajes : 2529
Fecha de inscripción : 05/01/2011
Edad : 43
Localización : Canarias

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Vie 30 Nov - 20:29

ei mira hice eso pero que sigue tirando me el mismo error te digo lo que me aparece en el fixup
aparecen todas en verde menos la de RBRDLL y la de fullscreen que pone not aplicable mode o algo asi
que te parece esto problema al emprezar un tramo en el plugin se traba - Página 2 529622 problema al emprezar un tramo en el plugin se traba - Página 2 539
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Sáb 1 Dic - 1:42

hola gente he estado pensando cuando instale el rsrbr ya hace un par de meses tube que hacer una cosilla para que me pudiera funcionar esto fue lo que hice :
Descripción del problema:
Después de todo instalado (RBR RSRBR con MOD y sus actualizaciones) que inicie el juego y luego nada ... pantalla en negro (o lo que sea)
Solución:
No instale RBR y RSRBR en una de estas carpetas:
- C: \ Archivos de programa \
- C: \ Archivo de programa (x86) \
- C: \ Users \ NomDuCompte \
- C: \ Program

Utilice otra carpeta, por ejemplo C: \ Juegos \ RBR ....

¿Por qué este problema:
Debido a que Vista y 7 prohíbe la aplicación para escribir en el archivo "C: \ Archivos de Programa". De hecho que ocurre exactamente: los archivos se escriban en "C: \ Archivos de programa" se escriben en el directorio "C: \ Users \ Usuario \ AppData \ Local \ Archivos de programa \ VirtualStore" por interfaz (redireccionada por Windows), por lo que Vista y 7 "memorizar" la interfaz puede leer los datos en este momento. Cuando RBR acabo de leer los archivos que necesita, Vista y 7 no lo reconocen como el programa puede leer los datos en la ruta C: \ Users \ Usuario \ AppData \ Local \ VirtualStore \ Archivos de programa debido a que tienen no se han escrito o copiado por RBR.
Aún así surge el problema de los derechos en Vista y 7. No hay una cuenta con derechos de "Administrador" en el sentido del Windows XP, esta es la razón por la que debemos hacer ejecutar como administrador para escribir en "C: \ Archivos de programa"

Entonces:

Cambiar la lista de software excluido de la prevención de ejecución de datos en Windows Vista / 7
Inicio botón "Control Panel" Sistema y Mantenimiento del sistema ".
Haga clic en Configuración avanzada del sistema. Requiere permiso de administrador.
En Rendimiento, haga clic en Configuración.
Haga clic en la ficha Data Execution Prevention, a continuación, haga clic en "Activar Prevención de ejecución de datos para todos los programas y servicios excepto los que seleccione."

A continuación, haga clic en el botón "Agregar" y añadir todo el software siguiente:
(Ellos están en la raíz de todos los juegos)
- Rscenter2012.exe
- Rsrbr3dratio.exe
- RichardBurnsRally_SSE.exe
- RBR Startup.exe
- RBRdll.exe
- CamHack.exe
- LanceurAddOns.exe
- SETUP_MANAGER2.exe
- SKINS_MANAGER2.exe
- Sendreplays.exe
- Sendtimes.exe
- SkinsWizard.exe
- 7za.exe o 7z.exe
Guardar y reinicie el equipo. Haga una prueba

Para el modo de juego "ventana" en el panel de la pantalla de control de la configuración de siete años, no van más allá del 125% para el tamaño de la ventana.

ahora bien no tendre que hacer esto o algo similar para poder instalar el plugin pues yo creo que el problema tiene que esta relacionado con windons 7 .(a lo mejor tengo que agregar una serie de archivo similares de igual forma como hizo con el mod frances ).Me gustaria saber que cree sobre esto ?
yo creo este tema es a lo que se referia un compañero que menciona esto por algun tema de este foro con lo de la ejecucionde datos a algo de eso
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Sáb 1 Dic - 2:01

allll finnnnn ese era el problema lo que hice fue agregar todos los archivos de la carpeta donde tenian el juego instalado y que el sistema reconocia los aplicque acepte y listo ya funciona si a alguien lo ocurre este problema ya saben donde pueden resolverlo jeje ahora a darle caña problema al emprezar un tramo en el plugin se traba - Página 2 10274
potasio37
potasio37

Mensajes : 66
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba - Página 2 Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.