problema al emprezar un tramo en el plugin se traba

Página 1 de 2. 1, 2  Siguiente

Ir abajo

problema al emprezar un tramo en el plugin se traba Empty problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Sáb 24 Nov - 12:50

hola acabo de instalar el RBR en español el copiloto tambien he el instalado el plugin y el fixup 1.7 ,me he registrado y todo lo que dice en el tutorial pero cuando voy a emprezar a jugar en el plugin por ejemplo pongo practica eligo el coche k esta descargado e instalado y todo . Le doy a start stage se ve el coche en la salida pero justo cuando va a cambia de camara pa empezar se traba ni siquiera llego acelerar . Si me pueden echar una mano GRACIAS problema al emprezar un tramo en el plugin se traba 2446
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  cobi el Sáb 24 Nov - 15:37

por lo que dices es muy facil que tengas el audio mal montado y te tire por eso
prueba a instalar de nuevo el original
cobi
cobi
Admin

Mensajes : 1727
Fecha de inscripción : 26/05/2010
Edad : 42
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Sáb 24 Nov - 21:51

hola y gracias maquina por tu ayuda pero a que te refieres con el audio original lo unico que he hecho referido al audio fue cambiar el idioma a español y me descarge el misc (lo de la bandera de españa) y ya esta ¿es eso lo que hay que hacer no ? o hay algo mas . problema al emprezar un tramo en el plugin se traba 61597
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Gus Pérez el Sáb 24 Nov - 22:19

mira la resolución de la pantalla en el ini y si no es eso, igual has cambiado algo en el sonido por error y te salta...
Gus Pérez
Gus Pérez

Mensajes : 2533
Fecha de inscripción : 05/01/2011
Edad : 43
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  cobi el Sáb 24 Nov - 22:23

antes de instalar el plugin en el juego instalaste el parche 1.02 ?
cobi
cobi
Admin

Mensajes : 1727
Fecha de inscripción : 26/05/2010
Edad : 42
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Dom 25 Nov - 0:16

instale el RBR lo puse en español cambie el copiloto a español instale el plugin Rallysimfans RBR 2012 v1.0 setup en donde tenia el RBR despues extraje el fixup.1.7 en la carpeta plugins .
EL parche 1.02 no se supone que viene ya en el cd del RBR
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Sixto el Dom 25 Nov - 0:25

potasio37 escribió:instale el RBR lo puse en español cambie el copiloto a español instale el plugin Rallysimfans RBR 2012 v1.0 setup en donde tenia el RBR despues extraje el fixup.1.7 en la carpeta plugins .
EL parche 1.02 no se supone que viene ya en el cd del RBR

No viene en el CD, descargalo e instalalo.
Sixto
Sixto

Mensajes : 933
Fecha de inscripción : 10/06/2010
Edad : 57
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Dom 25 Nov - 1:28

que va lo acabo desintalar todo y puse el parche como me dijiste pero que va sigo en la misma cuando voy a comenzar un tramo en el plugin se me traba al principio ya no se nilo que hacer pero gracias de todas formas sois unos maquinas
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  juankkar el Dom 25 Nov - 2:22

Lo de cambiar a español el copiloto, deberías hacerlo al final de todo, y primero probar si funciona..., modificar incorrectamente los archivos de sonido es motivo de problemas.
juankkar
juankkar

Mensajes : 4497
Fecha de inscripción : 21/05/2010
Edad : 50
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Lun 26 Nov - 15:01

hola de nuevo siento ser tan pesado el problema sera por que tengo el windows 7 y yo el juego lo tengo en Os(c:) /program files (x 86 ) / SCi games /richard burns rally sabe alguien si tengo que poner el RBR en esta carpeta o en otra ?
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  cobi el Lun 26 Nov - 16:25

puede que todo el problema venga de eso , instalo en una carpeta fuera de archivos de programa y si tienes dos discos duros instalalo en el que no tengas el sistema operativo
cobi
cobi
Admin

Mensajes : 1727
Fecha de inscripción : 26/05/2010
Edad : 42
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  VCA el Lun 26 Nov - 17:51

potasio37 escribió:hola de nuevo siento ser tan pesado el problema sera por que tengo el windows 7 y yo el juego lo tengo en Os(c:) /program files (x 86 ) / SCi games /richard burns rally sabe alguien si tengo que poner el RBR en esta carpeta o en otra ?

No se puede instalar ai sacalo fuera de la carpeta de archivos de programa.
VCA
VCA

Mensajes : 1421
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Lun 26 Nov - 19:05

si lo pongo en os(c:) / carpeta nueva o lo pongo fuera de os(c:)
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Sixto el Lun 26 Nov - 19:32

potasio37 escribió:si lo pongo en os(c:) / carpeta nueva o lo pongo fuera de os(c:)


Esta seria la ruta despues de instalado:

C:\SCi Games\Richard Burns Rally
Sixto
Sixto

Mensajes : 933
Fecha de inscripción : 10/06/2010
Edad : 57
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Mar 27 Nov - 11:40

oye gracias tio pero tampoco es eso , no doy con el problema . seguiré probando cosas a ver . Lo de una instalacion limpia es tener el RBR tal y como viene en el cd sin modificar no ?
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  cobi el Mar 27 Nov - 11:47

potasio37 escribió:oye gracias tio pero tampoco es eso , no doy con el problema . seguiré probando cosas a ver . Lo de una instalacion limpia es tener el RBR tal y como viene en el cd sin modificar no ?
si , cuando tengas la instalacion limpia , le quitas la proteccion contra escritura , instalas el parche 1.02 y luego los ejecutables del pluging . eso si fuera de archivos de programa
cobi
cobi
Admin

Mensajes : 1727
Fecha de inscripción : 26/05/2010
Edad : 42
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Mar 27 Nov - 12:31

no entiendo cuando dice que si fuera de archivos de progama y como quitaria la proteccion contra al escritura

potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Mar 27 Nov - 12:55

bueno entonces guiándome por los buenos consejos que me han ido explicando tengo que :
primero: no tener nada relacionado con el RBR instalado en el ordenador
segundo : instalar el cd del RBR en C:\SCi Games\Richard Burns Rally
tercero : quito la protección contra la escritura
cuarto :extraigo el parche en la carpeta donde tengo el RBR y lo ejecuto en parche 1.02
quinto : cambio el idioma del juego (sustituyo "English " por "Spanish ") y cambio el copiloto a español (sustituyendo el misc )
sexto :instalo el plugin y sus actualizaciones en la capeta donde tengo instalado el RBR
séptimo :extraigo el fixup 1.7 en la carpeta plugins
y por supuesto estar registrado
y con estos pasos tendría que funcionar no ???
Alguien me podria decir si esto es correcto o si me falta alguna cosa mas , gracias






Última edición por potasio37 el Mar 27 Nov - 13:27, editado 1 vez
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  cobi el Mar 27 Nov - 13:27

el 5º es casi meor que lo hagas de ultimo , por el resto bien
cobi
cobi
Admin

Mensajes : 1727
Fecha de inscripción : 26/05/2010
Edad : 42
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Mar 27 Nov - 13:29

vale gracias ,sabes como quitar la proteccion de escritura?
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  VCA el Mar 27 Nov - 20:56

potasio37 escribió:vale gracias ,sabes como quitar la proteccion de escritura?


Boton del raton de la derecha propiedades desactivar solo lectura.

yo despues de cada paso probaria si el juego va i asi sabes donde falla la cosa.
VCA
VCA

Mensajes : 1421
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Mar 27 Nov - 22:37

y eso lo hago en la carpeta donde tengo instalado el RBR o enalguna carpeta en general .gracias
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  cobi el Mar 27 Nov - 23:02

potasio37 escribió:y eso lo hago en la carpeta donde tengo instalado el RBR o enalguna carpeta en general .gracias
si en la carpeta donde tienes el rbr
cobi
cobi
Admin

Mensajes : 1727
Fecha de inscripción : 26/05/2010
Edad : 42
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  potasio37 el Miér 28 Nov - 14:44

hola de nuevo ,he seguido los pasos dejando el 5º pal final y nada todavia sigue sin funcionar ,yo creo que tieneque ser un problema de audio o con windons 7 .Si alguien tiene alguna sugerencia me vendria bien a ver si doy con el problema gracias
potasio37
potasio37

Mensajes : 63
Fecha de inscripción : 24/11/2012
Edad : 99
Localización : TENERIFE

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  cobi el Miér 28 Nov - 14:57

Prueba a ejecutarlo como administrador
cobi
cobi
Admin

Mensajes : 1727
Fecha de inscripción : 26/05/2010
Edad : 42
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

problema al emprezar un tramo en el plugin se traba Empty Re: problema al emprezar un tramo en el plugin se traba

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.