Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Página 3 de 10. Precedente  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Sáb 9 Jun - 13:10

Yo empiezo bien, instale tres veces y me sale esto,
http://img84.imageshack.us/img84/4351/rrmt.jpg

El caso es que posteo en el Foro y Rikko no me entiende, me dice que son 6 archivos en vez de tres.
Me tiro de los pelos.
avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  juankkar el Sáb 9 Jun - 13:14

Parece lo mismo que comenta Vicenc en el post anterior...
avatar
juankkar

Mensajes : 4045
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Sáb 9 Jun - 13:35

Si eso es Juan, copie la carpeta del juego original en el Mod, en el primer tramo que intente entrar fue en Cote, cargando se paro, el siguiente intento en Verte, mas de lo mismo, Plane, Bisane, Pleko y Mlynky me los carga.
Voy a seguri mirando...
avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  cobi el Sáb 9 Jun - 13:36

Sixto escribió:Yo empiezo bien, instale tres veces y me sale esto,
http://img84.imageshack.us/img84/4351/rrmt.jpg

El caso es que posteo en el Foro y Rikko no me entiende, me dice que son 6 archivos en vez de tres.
Me tiro de los pelos.
yo lo tuve que instalar dos veces me creaba una carpeta aparte con todo el mod , solucione renombrando la carpeta del juego como richard burns rally , por eso rikko hace tanto incapie sobre como nombrar las carpetas
avatar
cobi

Mensajes : 1761
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Sáb 9 Jun - 13:52

cobi escribió:
Sixto escribió:Yo empiezo bien, instale tres veces y me sale esto,
http://img84.imageshack.us/img84/4351/rrmt.jpg

El caso es que posteo en el Foro y Rikko no me entiende, me dice que son 6 archivos en vez de tres.
Me tiro de los pelos.
yo lo tuve que instalar dos veces me creaba una carpeta aparte con todo el mod , solucione renombrando la carpeta del juego como richard burns rally , por eso rikko hace tanto incapie sobre como nombrar las carpetas

Me pasa lo mismo, crero una carpeta dentro de la Sci games, pero es lo que ellos decian, no?
avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  VCA el Sáb 9 Jun - 14:00

cobi escribió:
Sixto escribió:Yo empiezo bien, instale tres veces y me sale esto,
http://img84.imageshack.us/img84/4351/rrmt.jpg

El caso es que posteo en el Foro y Rikko no me entiende, me dice que son 6 archivos en vez de tres.
Me tiro de los pelos.
yo lo tuve que instalar dos veces me creaba una carpeta aparte con todo el mod , solucione renombrando la carpeta del juego como richard burns rally , por eso rikko hace tanto incapie sobre como nombrar las carpetas



Vale voy a probar eso por que en los tramaos franceses i de nieve me manda al escritorio
avatar
VCA

Mensajes : 1323
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  juankkar el Sáb 9 Jun - 14:00

A mi también me creo esa carpeta dentro de SCi games,lo que hice fue cortar todo lo que había dentro y pegarlo fuera,y me funciono perfecto..
avatar
juankkar

Mensajes : 4045
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  cobi el Sáb 9 Jun - 14:02

Sixto escribió:
cobi escribió:
Sixto escribió:Yo empiezo bien, instale tres veces y me sale esto,
http://img84.imageshack.us/img84/4351/rrmt.jpg

El caso es que posteo en el Foro y Rikko no me entiende, me dice que son 6 archivos en vez de tres.
Me tiro de los pelos.
yo lo tuve que instalar dos veces me creaba una carpeta aparte con todo el mod , solucione renombrando la carpeta del juego como richard burns rally , por eso rikko hace tanto incapie sobre como nombrar las carpetas

Me pasa lo mismo, crero una carpeta dentro de la Sci games, pero es lo que ellos decian, no?
las carpetas tienen que ser sci games ( yo le pongo real rally y vale ) y dentro otra que ponga Richard Burns Rally (como cuando lo instalas desde el cd) y la ruta del ejecutable c/archivos de programa/sci games y ejecutas
espero que haberme esplicado bien
avatar
cobi

Mensajes : 1761
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Sáb 9 Jun - 14:03

Voy a probar
avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Sáb 9 Jun - 14:33

Antes de volver a instalar para hacer lo que dice Angel, probe lo de Juan y me funciona perfecto, carga todo bien y mas rapido.
Copie el contenido de la carpeta que creo el MOD al instalarlo, osea todo lo que esta dentro de Richard Burns Rally y lo pegue en la de SCI Games. Lo que me da es "server error" igual que a Vicenç, peo vamos mejorando poco a poco.
avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Sáb 9 Jun - 16:12

Mas informacion.
Enredando, enredando, instale los 6 archivos en una carpeta vacia, en "C", vacia!!! funciona el juego, osea que no hace falta instalar nada mas que los 6 archivos del Mod, pero sigo sin poder entrar Online.
avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Gus Pérez el Sáb 9 Jun - 16:14

VCA escribió:Bueno lo e instalado de nuevo i un par de aclaraciones, no hace falta tener el juego instalado lo instala todo juego i mod, i al menos a mi en la instalacion hay una carpeta que no pone sin la cual se ve todo negro jj, la e tenido que copiar de la instalacion anterior es un problema que habria que reportar, la carpeta es VertexShaders, voy a ver que pasa con conectarse online que me dice problemas de server.

Vicenç, entiendo con esto que no hace falta que instalemos una copa limpia del rbr, si no directamente empezar a instalar por la parte 1 en la carpeta SCi games y ya instala todo..?
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  cobi el Sáb 9 Jun - 16:19

Sixto escribió:Mas informacion.
Enredando, enredando, instale los 6 archivos en una carpeta vacia, en "C", vacia!!! funciona el juego, osea que no hace falta instalar nada mas que los 6 archivos del Mod, pero sigo sin poder entrar Online.
lo tendras en modo ventana o pantalla completa , con el mod anterior en modo ventana no me iba online
avatar
cobi

Mensajes : 1761
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Sáb 9 Jun - 16:23

Ya esta, ya puedo entrar Online, eran las mayusculas, las hay que respetar Vicenç, si no, no te deja entrar.

Gracias a todos y hasta la noche.


Última edición por Sixto el Sáb 9 Jun - 22:36, editado 1 vez
avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Gus Pérez el Sáb 9 Jun - 16:40

Una pequeña duda que no me aclaro, con el post de vicenç me que de con dudas, yo instalo una copia limpia del rbr en SCi games y luego en esa misma ruta los repack...?
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  VCA el Sáb 9 Jun - 17:54

Ya esta, uana instalacion limpia si no da erorr en algun tramo tipo como los de francia, la ponemos en el C: i la renonbramos como RichardBurnsRally luego empezamos a instalar los mods por orden i la ruta de instalacion sera c:\ i ya esta, por que a mi no me a jenerado ninguna carpeta scisi games pero eso puede ser debido a que cuando se izo la primera instalacion del juego, se direcciono ai i el registo guarda esa informacion, si os la genera pues copias lo que os instale en esa carpetai lo copiais a la nueva instalacion, lo del server era fallo mio que no me ocordaba que mi nick aqui es diferente, ahora a personalizarlo i aver que tal va.
avatar
VCA

Mensajes : 1323
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  M.LOEB el Sáb 9 Jun - 18:27

Haber ,mirar lo que pone RIKKO en la web y seria lo mas normal no.....????
pues no...
yo hice lo siguiente.:
1º- coji el audio y el savegame y el misc y el ini para no hacerlo nuevo.
2-borre todo el mod del pc.
3º-instale una nueva y linpia ,sacando el audio data origunal.
4º-instale lo nuevo,y si crea una carpeta nueva dentro del juego raiz,dejarlo ahi.
5º-una vez instalado todo lo nuevo,vais a la carpeta creada nueva y copiais y pegais de de la raiz.
y funciona bien todo sin problemas.
suerte....
avatar
M.LOEB

Mensajes : 445
Fecha de inscripción : 31/05/2010
Edad : 53
Localización : -GERONA

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Gus Pérez el Sáb 9 Jun - 19:31

Bueno al final lo hemos conseguido..ajjaja me hice un lio con los directorios, he podido pobrar el online y perfecto... lo poco que he catado me gusta, hay que probar a fondo y terminar de configurar el juego..etc...

saludos
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Dom 10 Jun - 2:07

Bueno.... todo funcionando perfectamente y configurado
avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  cobi el Dom 10 Jun - 13:33

al parecer hay un problema con estos coches
- Citroen C2 R2
- Renault Megane N4
- Lancer EVOX Gr N4
pusieron este parche para solucionarlo descarga
avatar
cobi

Mensajes : 1761
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Lun 11 Jun - 22:34

Algo con lo que llevo peleando en este Plugin desde que empece, son los tiempos que tiene registraos por defecto (ejem: Cote I 1:30.091, con el Corsa no llego ni de coña), pregunte en el foro de RR cual es el archivo que los contiene, pero todavia no me contestaron.
En una ocasion pregunte aqui lo mismo del checo y Vicenç me dijo que era "rbrtmrec".
Haber si soy capaz de desacerme de esos tiempos y tener mis propios parciales.

Otra cosa, a mi la lista de los tramos se me pierden al final de la pantalla y no los veo todos, os pasa lo mismo?
Por lo demas creo que mejoraron vastante, aunque seguimos sin poder tocar Setup, sin tener que salir, reparar... salir-entrar libremente y demas, lo que si creo que gano es en estabilidad.




avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  juankkar el Mar 12 Jun - 0:03

Pues a mi también me gustaría poder cambiar algunos parciales,ya que a veces salen unos tiempos rarisimos que no sirven de referencia...

La lista de los tramos en un principio me pareció buena idea, pero ahora ya no me parece muy practico, para encontrar algunos tramos flipas, de todos modos colgaron una lista nueva agrupada por rallyes (seco/mojado),todavia no la puse ,pero creo que lo hare,dejo aquí el enlace para descargar : DOWNLOAD

Si que parece mas estable el mod, pero como bien dices faltan algunas cosas importantes, a ver si poco a poco van mejorando...
avatar
juankkar

Mensajes : 4045
Fecha de inscripción : 21/05/2010
Edad : 48
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Sixto el Mar 12 Jun - 0:10

Dentro de Misc.rbz hay un archivo que se llama times.ini, me parece que voy a tener que ponerle los parciales y los totales a cero, veremos que pasa.
Pero sera mañana, que hoy pita el despertador a las 6 y me esperan 10 horas de 20 Toneladas.

avatar
Sixto

Mensajes : 1209
Fecha de inscripción : 10/06/2010
Edad : 55
Localización : Oviedo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Gus Pérez el Mar 12 Jun - 0:34

Después de un par de días dandole un poquito otra vez, como decis le faltán algunas cosas, a ver si poco a poco lo van completando y mejorando, en cuanto a fisicas muy bien, támpoco he tenido ningún problema de tiradas al escritorio ni nada parecido. No me gusta lo que estais comentando de los tiempos parciales, tampoco se puden ver las repes de los tramos offline, o yo almenos no se como. Pero en general es un buen mod, a ver si le dedico un poco de tiempo a correr...

saludos...
avatar
Gus Pérez

Mensajes : 2470
Fecha de inscripción : 05/01/2011
Edad : 41
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Diego.rp el Mar 12 Jun - 13:58

Parece que los enlaces de descarga no funcionan....
avatar
Diego.rp

Mensajes : 687
Fecha de inscripción : 21/05/2010
Edad : 34
Localización : lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Instalacion y puesta en marcha.(Actualizado 20/03/2014)

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 3 de 10. Precedente  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.