No se me instalan correctamente los coches

Ir abajo

No se me instalan correctamente los coches  Empty No se me instalan correctamente los coches

Mensaje  Javier Arroyo el Lun 5 Mar - 18:08

Buenas el problema que tengo exactamente es que me meto en VDRMI instalo los coches salidos recientemente ya sea el clio wiliams o el citroen c3 WRC 2018 o alguno nuevo que salga y no se me activan.No me salen como instalados me pone un punto y no me aparece nombre en el SLOT. Si alguien sabe como solucionarlo se agradece la ayuda.Gracias.
Solamente me pasa con los coches que estan metiendo ahora los demas se me instalan correctamente.
Javier Arroyo
Javier Arroyo

Mensajes : 32
Fecha de inscripción : 03/01/2017

Ver perfil de usuario

Volver arriba Ir abajo

No se me instalan correctamente los coches  Empty Re: No se me instalan correctamente los coches

Mensaje  Jesus Rajo el Lun 5 Mar - 19:19

Buenas, a mi me pasaba lo mismo y me ayudaron a solucionar este problema, lo tienes explicado en el apartado: Actualizaciones pluging checo (coches, físicas, mods etc)
Jesus Rajo
Jesus Rajo

Mensajes : 33
Fecha de inscripción : 09/11/2017
Edad : 43

Ver perfil de usuario

Volver arriba Ir abajo

No se me instalan correctamente los coches  Empty Re: No se me instalan correctamente los coches

Mensaje  juankkar el Mar 6 Mar - 3:12

JaviRally escribió:Buenas el problema que tengo exactamente es que me meto en VDRMI instalo los coches salidos recientemente ya sea el clio wiliams o el citroen c3 WRC 2018 o alguno nuevo que salga y no se me activan.No me salen como instalados me pone un punto y no me aparece nombre en el SLOT. Si alguien sabe como solucionarlo se agradece la ayuda.Gracias.
Solamente me pasa con los coches que estan metiendo ahora los demas se me instalan correctamente.

 Actualiza el WinRar a la ultima versión(5.50), si no, el VDRMI no te lo desempaquetara correctamente y algunos archivos estarán en blanco, creo que ese es el motivo de que no te instale los últimos coches..., el Citroen C3 , como bien comenta Jesus, es un caso aparte, que tratamos en este POST

 Por ultimo, ya lo he dicho mas veces y me repito, haceros a la idea de dejar de utilizar el VDRMI, es un programa ya en deshuso, sin actualizaciones, ahora mismo lo mejor que hay para instalar coches y actualizar fisicas es el RBRCIT
juankkar
juankkar

Mensajes : 4476
Fecha de inscripción : 21/05/2010
Edad : 50
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

No se me instalan correctamente los coches  Empty Re: No se me instalan correctamente los coches

Mensaje  Javier Arroyo el Mar 6 Mar - 18:26

Muchas gracias a los dos y creo que me voy a pasar al nuevo jajaj que he visto el post y tiene muy buena pinta
Javier Arroyo
Javier Arroyo

Mensajes : 32
Fecha de inscripción : 03/01/2017

Ver perfil de usuario

Volver arriba Ir abajo

No se me instalan correctamente los coches  Empty Re: No se me instalan correctamente los coches

Mensaje  Xilimbra el Vie 24 Mayo - 21:43

Muy buenas

Llevo unos días instalando algunos coches para ir enredando un poco a ver como van y resulta que algunos no me funcionan, cuando acaba de cargar el tramo se me cierra automáticamente el RBR.

Tengo la reciente  instalación de Oscar(gracias)  y los coches los instalo con el RBRCIT, como todos los demás, que si me funcionan perfectamente.
No he probado muchos, pero a si por alto que recuerde, me fallan  todos los CitroenR5  C3 y DS3, el 24 Abarth, el Kadet Gsi y alguno mas que no recuerdo. He probado varias cosas pero no hay manera, tampoco le doy mucha importancia con los que tengo instalados me arreglo, pero bueno ya que están a veces apetece probar algo diferente.

Seguro que por el foro hay algo al respecto, pero por mas que he mirado no he encontrado nada que me de alguna pista, a ver si me podéis orientar un poco...

Gracias de antemano No se me instalan correctamente los coches  2446

_________________
Con fabes y sidrina nun fai falta gasolina
Xilimbra
Xilimbra

Mensajes : 21
Fecha de inscripción : 03/04/2019
Edad : 44
Localización : Asturias

Ver perfil de usuario

Volver arriba Ir abajo

No se me instalan correctamente los coches  Empty Re: No se me instalan correctamente los coches

Mensaje  juankkar el Vie 24 Mayo - 23:20

Has cambiado los sonidos?..así por lo que comentas podría ser un problema de eso, prueba con el sonido default del RBR.
juankkar
juankkar

Mensajes : 4476
Fecha de inscripción : 21/05/2010
Edad : 50
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

No se me instalan correctamente los coches  Empty Re: No se me instalan correctamente los coches

Mensaje  Xilimbra el Sáb 25 Mayo - 17:04

Acabo de probar a poner el sonido deaful, y oye, as dao en el clavo, ese era el problema
ya funcionan todos correctamente, eres un crack¡ No se me instalan correctamente los coches  529622
No tenia ni remota idea que los sonidos pudiera influir.
Muchas gracias Juankkar¡
No se que hariamos sin ti. No se me instalan correctamente los coches  2446

_________________
Con fabes y sidrina nun fai falta gasolina
Xilimbra
Xilimbra

Mensajes : 21
Fecha de inscripción : 03/04/2019
Edad : 44
Localización : Asturias

Ver perfil de usuario

Volver arriba Ir abajo

No se me instalan correctamente los coches  Empty Re: No se me instalan correctamente los coches

Mensaje  trdtwincam16 el Sáb 25 Mayo - 17:10

yo que tu si quieres cambiar los sonidos los iba probando de uno en uno. asi el que de fallo en el juego lo descartas
trdtwincam16
trdtwincam16

Mensajes : 474
Fecha de inscripción : 17/06/2014
Edad : 41
Localización : Las Palmas - España

Ver perfil de usuario

Volver arriba Ir abajo

No se me instalan correctamente los coches  Empty Re: No se me instalan correctamente los coches

Mensaje  Xilimbra el Sáb 25 Mayo - 17:14

Si creo que así lo haré para no liarme No se me instalan correctamente los coches  2217718393

_________________
Con fabes y sidrina nun fai falta gasolina
Xilimbra
Xilimbra

Mensajes : 21
Fecha de inscripción : 03/04/2019
Edad : 44
Localización : Asturias

Ver perfil de usuario

Volver arriba Ir abajo

No se me instalan correctamente los coches  Empty Re: No se me instalan correctamente los coches

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.