Problema con más de 2 dispositivos

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con más de 2 dispositivos

Mensaje  XurXiniX el Dom 17 Abr - 20:01

Buenas, pues como dice el titulo desde hoy a la mañana y sin tocar nada el RBR no me detecta el eje de giro del volante (Logitech G27) si tengo los otros 2 perifericos conectados (un joystick Logitech Wingman y un cambio Thrustmaster TH8A). El problema creo que viene de la palanca de cambios, porque cuando la desconecto si que puedo asignar las demas teclas, pero cuando la conecto y redetecto dispositivos ya no me aparece casi ninguna tecla asignada, me deja asignar todas menos el eje de direccion.
Es bienvenida cualquier ayuda, no encuentro explicacion alguna porque no he tocado ningun archivo..

Gracias por adelantado

XurXiniX

Mensajes : 14
Fecha de inscripción : 20/03/2016
Edad : 32
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  cobi el Dom 17 Abr - 23:42

probaste a reasignar las teclas con la palanca de cambios puesta
avatar
cobi

Mensajes : 1754
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  XurXiniX el Lun 18 Abr - 11:15


cobi escribió:probaste a reasignar las teclas con la palanca de cambios puesta
.Gracias por contestar, pero no entiendo bien lo que quieres decir, si te refieres a si tengo la palanca del g27 conectada si que lo está, siempre la tengo conectada porque uso esos botones en otros juegos. Si te refieres a la Thrustmaster solo he probado en modo secuencial que es como la usaba, solo la puse en H el dia que instalé todo para que me quedase instalado el plugin H shifter.
Por si vale de algo estoy usando Windows 10 y tengo la instalacion en un sitio diferente al que viene por defecto (pero si antes funcionaba debería seguir haciéndolo xD).
Ya me veo corriendo estos 2 rallys sin freno mano

XurXiniX

Mensajes : 14
Fecha de inscripción : 20/03/2016
Edad : 32
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  VCA el Lun 18 Abr - 11:38

No estoy seguro pero creo que el rbr no dectecta mas de dos dispositivos conectados al vez.
avatar
VCA

Mensajes : 1317
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  XurXiniX el Lun 18 Abr - 11:49

VCA escribió:No estoy seguro pero creo que el rbr no dectecta mas de dos dispositivos conectados al vez.

Pues llevo un mes jugando con volante y pedales, palanca, freno de mano los 3 por separado jajajaaj no se, algo raro pasa..

XurXiniX

Mensajes : 14
Fecha de inscripción : 20/03/2016
Edad : 32
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  VCA el Lun 18 Abr - 11:53

con los tres perifericos conectados lo que no te detecta es el eje del volante, creo entender
avatar
VCA

Mensajes : 1317
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  VCA el Lun 18 Abr - 11:55

mira en el winman profile poner el g27 como principal osea ID1 no viniera de ai el fallo
avatar
VCA

Mensajes : 1317
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  XurXiniX el Lun 18 Abr - 12:40

VCA escribió:mira en el winman profile poner el g27 como principal osea ID1 no viniera de ai el fallo
SI, miré ayer y lo tengo como ID1

VCA escribió:con los tres perifericos conectados lo que no te detecta es el eje del volante, creo entender

Algo leí ayer googleando, pero es que hasta el viernes me funcionaban los 3 conectados al mismo tiempo sin problemas. Tengo unas sospechas de que alguno de los otros 2 ejes del joystick que tengo de freno de mano hayan empezado a mandar señal, toy desmontandolo a ver si doy desactivado de todo esos ejes para que solo tenga el que debe. ahora comentaré..  

XurXiniX

Mensajes : 14
Fecha de inscripción : 20/03/2016
Edad : 32
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  cobi el Lun 18 Abr - 13:34

por el numero de perifericos no deberia ser por que yo llegue a tener 5 conectados
avatar
cobi

Mensajes : 1754
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  cobi el Lun 18 Abr - 13:37

XurXiniX escribió:
cobi escribió:probaste a reasignar las teclas con la palanca de cambios puesta
.Gracias por contestar, pero no entiendo bien lo que quieres decir, si te refieres a si tengo la palanca del g27 conectada si que lo está, siempre la tengo conectada porque uso esos botones en otros juegos. Si te refieres a la Thrustmaster solo he probado en modo secuencial que es como la usaba, solo la puse en H el dia que instalé todo para que me quedase instalado el plugin H shifter.
Por si vale de algo estoy usando Windows 10 y tengo la instalacion en un sitio diferente al que viene por defecto (pero si antes funcionaba debería seguir haciéndolo xD).
Ya me veo corriendo estos 2 rallys sin freno mano
voy hablar por mi experiencia , si cambio uno de los periféricos de puerto usb ya tengo que configurar los botones de nuevo , a eso era a lo que me refería , igual es tu caso
avatar
cobi

Mensajes : 1754
Fecha de inscripción : 26/05/2010
Edad : 40
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  XurXiniX el Lun 18 Abr - 14:58

Solucionado. Baje todos los parametros a 40º y 0% en el Profiler, y de esta manera me detectó el giro cuando le di a asignar la dirección en la configuracion de mando dentro del juego. La cosa más simple y rara a la vez que podía esperar..  Muchas gracias a todos por la ayuda y a ver si aguanta bien esto..

PD: Cobi a mi también me pasa algo parecido, pero ya me fijaba cómo estaban cuando entraba a probar jeje gracias por la aclaración de todas formas

XurXiniX

Mensajes : 14
Fecha de inscripción : 20/03/2016
Edad : 32
Localización : Ourense

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con más de 2 dispositivos

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.