Problema con T500 y última actualización

Ir abajo

Problema con T500 y última actualización

Mensaje  Mos el Dom 22 Feb - 17:13

Hace un tiempo me dio por actualizar la versión del software del volante  y desde entonces que tengo problemas con él.

Lo actualicé correctamente pero a veces lo que hace el volante es bloquearme cualquier aplicación (o juego) que tenga abierto. Se bloquea todo, el administrador de tareas del pc no responde para poder cerrar, tanto el juego como lo que sea. He de apagar el pc a saco y eso no me gusta hacerlo.
Al volver a encender el pc, el volante se centra bien todo vuelve a funcionar correctamente hasta que vuelve a pasar.

Con el RBR me suele pasar al abrir el juego, con el panel de control del volante al abrir las propiedades y con el AssettoCorsa me suele pasar en cualquier momento, generalmente al pinchar en algún botón para hacer algo o ir a carrera o algo así.

Lo he desinstalado varias veces pero sigue pasando. He buscado el archivo para dejarlo en la actualización anterior pero no lo encuentro.

A alguien se le ocurre que puede estar pasando?

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 55
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Mos el Mar 3 Mar - 10:43

He podido hablar con los de Thrusmaster, una tía con acento francés bastante borde por cierto, y dice que eso que me pasa puede ser del PC.
Alguien tiene idea de que puede ser?

He de formatearlo?

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 55
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Gus Pérez el Mar 3 Mar - 15:22

Pasa algún limpiador del registro y archivos no deseados a ver si se arregla...
avatar
Gus Pérez

Mensajes : 2336
Fecha de inscripción : 05/01/2011
Edad : 42
Localización : Canarias

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Rafa Iglesias el Mar 3 Mar - 19:35

Hola Mos, yo tengo un T500 y no se que decirte, yo no tuve problemas, haz lo que dice Gus desinstala pasa un limpiador tipo cccleaner y vuelve a intentar, yo tengo la ultima actualizacion y funciono siempre correctamente, creo que tengo el driver antiguo por si quieres probar, dime tu correo por un mp y te lo envio me imagino que podre. es para w7 64, yo lo tengo instalado en archivos de programa y me creo dos carpetas una es Guillemot y otra Thrustmaster, tu tienes asi? Te paso unos enlaces a unos foros donde tienen un tema especifico para el T500 por si hay te pueden ayudar.

https://www.gtplanet.net/forum/threads/the-thrustmaster-t500rs-thread.135961/

http://www.isrtv.com/forums/forum/40-thrustmaster/
avatar
Rafa Iglesias

Mensajes : 732
Fecha de inscripción : 25/05/2010
Edad : 51
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Mos el Mar 3 Mar - 23:46

Gracias a los dos!!

El limpiador ya lo pasé en una de esas intentonas y nada.
Volveré a hacerlo todo de nuevo.
Es curioso el tema ya que en la consola funciona bien pero allí no necesita drivers ni nada de eso.
Estoy pensando que no sea de algún archivo del RBR o similar que me esté provocando una incompatibilidad con la actualización.

Bueno, ya iré investigando.

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 55
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Mos el Miér 4 Mar - 19:57

Rafa, tienes un MP con mi correo.

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 55
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Mos el Lun 9 Mar - 12:11

Bueno, parece que los problemas con el volante se han solucionado y todo gracias a Rafa Iglesias por su ayuda.

Lo he estado probando todo el fin de semana y no ha dado ningún problema, parece ser que los de Thrusmaster no se enteran.

Repito, muchas gracias Rafa

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 55
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Rafa Iglesias el Lun 9 Mar - 13:09

me alegro Mos q dieras arreglado y que te fuera de utilidad. Un saludo.
avatar
Rafa Iglesias

Mensajes : 732
Fecha de inscripción : 25/05/2010
Edad : 51
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Mos el Lun 8 Feb - 9:26

Hace mucho que no escribo pro aquí, jejeje. He estado pegando tiros con unos tanques que tienen mucho vicio World of Tanks y ahora que me he fijado que el DR parece terminado me ha dado por probarlo.
Total, que como tenía el T500 RS desconectado, al volverlo a conectar me han vuelto a pasar las cosas que me pasaban antes pero creo que he dado con la solución y por eso lo explico.
Parece ser que al instalar los drivers de Thrusmaster, windows instala un controlador suyo y crea un conflicto entre ambos. Lo mejor es que una vez tengáis descargados los drivers, desconectar de internet para seguir con la instalación o en su defecto, no dejar instalar el controlador de windows update.

De hecho hasta esta noche no lo puedo comprobar pero vaya, que creo que es la solución. Ya diré algo mañana.

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 55
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Mos el Miér 10 Feb - 17:27

Pues después de probar de todo, de instalar y reinstalar los drivers una y otra vez, sigue dando problemas.
Total que ni con el firmware de la v.38, ni con la de la v.43 actual, me funciona bien.

He leido por ahí otras opciones de instalarlo primero en un portatil o PC que está "virgen" de estos drivers pero a mí no me ha funcionado.

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 55
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Mos el Lun 15 Feb - 9:26

Otra vez por aquí, jejeje.

Primero de todo, agradecer la avalancha de ayudas que he recibido.

Segundo, que ya lo he solucionado.

Tercero, queréis saber cómo?

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 55
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Problema con T500 y última actualización

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.