Los setup's no se me guardan bien

Ver el tema anterior Ver el tema siguiente Ir abajo

Los setup's no se me guardan bien

Mensaje  Mos el Dom 25 Ene - 22:32

Exacto, que no se me guardan bien.
Por ejemplo, creo un set que en el torque del diferencial frontal le pongo un valor de 800 y lo guardo en un espacio vacío, le doy un nombre y lo guardo.
Salgo del juego, lo copio desde la carpeta SavedGames y lo pego dentro de la carpeta del coche.
Vuelvo a entrar en el juego y empiezo a hacer tramos, entonces llega un momento que noto que el coche ya no va igual. Vuelvo a práctica, por ejuemplo, que desde ahí puedo editar el set, y miro que valores tiene. Cual es mi sorpresa? que el trorque del diferencial frontal ha cambiado a 300 por la cara.

Bien, aquí hay dos cosas. La primera es que soy un zoquete y no sé lo que hago mal o que el juego tiene vida propia.

Si alguien me puede ayudar porque ya he hecho como 20 modificaciones de un set y siempre me pasa lo mismo. Lo que más me fustra es que consigo dejarlo más o menos bien y lo pierdo, luego tengo que volver a tocar las cosas y ya no es lo mismo.

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 54
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Los setup's no se me guardan bien

Mensaje  juankkar el Lun 26 Ene - 0:51

Vamos por partes :

Primero deberías decir de que pluging hablamos, intuyo que es del húngaro, que es en el que te veo correr, lo normal seria preguntar en el subforo de este pluging, ya que cada uno tiene su sistema de guardar setups...

También deberías explicar con que coche estas probando, ya que por ejemplo, un N4 no permite poner 800 de torque en el eje delantero, el máximo permitido es 500, de ahí que al intentar modificarlo dentro del RBR ¨salte¨ al valor que trae por defecto.

Si metes el setup dentro de la carpeta del coche(yo nunca lo hago), tienes que seleccionarlo igual cada vez que corras, no se carga automáticamente, yo los setups los tengo fuera de las carpetas de los coches, así que cada vez que selección uno, se me abre toda la carpeta ¨savegames¨ y ahí busco el que me interesa, me gusta mas hacerlo así, ya que hay setups que sirven para mas de un coche...
avatar
juankkar

Mensajes : 3775
Fecha de inscripción : 21/05/2010
Edad : 49
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Los setup's no se me guardan bien

Mensaje  Mos el Lun 26 Ene - 14:09

Perdón por ponerlo donde no debía.

Estoy hablando del plugin Húngaro y se trata del coche Lada kalina (A6)

No sólo me varía el valor del torque si no también cualquier otro.

Lo que hago yo es eleborar el setup en RallyRápido con valores que me permite el propio juego, guardarlo y probarlo. Luego salgo del juego, lo copio desde Savedgames y lo pego en la carpeta del juego por que si no, no me aparece.


_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 54
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Los setup's no se me guardan bien

Mensaje  jorge ortiz el Lun 26 Ene - 14:49

Utiliza el plugin Training Day para hacer los setup. Si no fuera por ese plugin yo no jugaría en el Húngaro.
avatar
jorge ortiz

Mensajes : 314
Fecha de inscripción : 13/12/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Los setup's no se me guardan bien

Mensaje  juankkar el Lun 26 Ene - 15:31

Mos escribió:

Lo que hago yo es eleborar el setup en RallyRápido con valores que me permite el propio juego, guardarlo y probarlo. Luego salgo del juego, lo copio desde Savedgames y lo pego en la carpeta del juego por que si no, no me aparece.


Para hacer un setup en ¨rally rapido¨, primero tienes que cargar las físicas y el coche en ¨practica¨, si no, estarás utilizando las físicas originales del juego, que no tienen nada que ver...,luego de guardarlo tienes que salir y volver a entrar para que lo reconozca, pero no debería hacer falta moverlo de sitio, tiene que aparecer igual...

Lo mejor es que hagas lo que te dice Jorge, utiliza el Trainig Day para hacer los sets , el la mejor opción..., o si no lo que comente yo alguna vez, te bajas un set de la web de los húngaros, y lo vas modificando a tu gusto en ¨practica¨...
avatar
juankkar

Mensajes : 3775
Fecha de inscripción : 21/05/2010
Edad : 49
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Los setup's no se me guardan bien

Mensaje  Mos el Lun 26 Ene - 16:43

Eso ya lo hago, entro en práctica, cargo el tramo y me fijo donde se carga (que ahora ya tengo el archivo que me faltaba y que me habíais comentado). Voy a Rally Rápido cargo el coche en el slot donde lo instalé y el tramo. Hasta ahí creo que todo lo hago bien. Hago el tramo, retoco el setup, lo guardo, vuelvo a correr el tramo y voy definiendo el setup. Siempre con el coche Lada Kalina que tengo cargado. Entonces, creyendo que el setup está guardado, voy probando en diferentes tramos en el modo práctica hasta que empiezo a notar que el coche no rinde igual. De esta manera es como me he dado cuenta de esto. Al volver al Rally Rápido haciento lo mismo que antes para tener el mismo coche, es cuando entro en el setup y veo que todos los valores son diferentes a loa que yo asigné en una primera vez.
La cuestión es que por qué se han cambiado los valores?
Si lo he guardado bien, tanto dá que sea en Rally Rápido como en el Trainingday, no?

P.D.
Al guardar el set, lo coloco en un "Espacio vacio", le pongo nombre y listo.
Que luego lo meta en la carpeta del coche no creo que haga variar los valores del set, aunque lo haré como me decís.

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 54
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Los setup's no se me guardan bien

Mensaje  VCA el Lun 26 Ene - 17:46

hay una opcion en options en el menu del plugins hungaro que pone restore cars desactivala, si no cuando sales te restaura los cohes originales del juego.
avatar
VCA

Mensajes : 1235
Fecha de inscripción : 28/05/2010
Localización : BCN

Ver perfil de usuario

Volver arriba Ir abajo

Re: Los setup's no se me guardan bien

Mensaje  Mos el Lun 26 Ene - 17:49

VCA escribió:hay una opcion en options en el menu del plugins hungaro que pone restore cars desactivala, si no cuando sales te restaura los cohes originales del juego.

Ops!! lo miraré.

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 54
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Los setup's no se me guardan bien

Mensaje  Mos el Lun 26 Ene - 23:33

VCA escribió:hay una opcion en options en el menu del plugins hungaro que pone restore cars desactivala, si no cuando sales te restaura los cohes originales del juego.

Pues sí que era eso, ahora ya no pierdo los setup's que hago.
Muchas gracias Vicenç!!!

_________________
En un circuito, pasas mil veces por un lugar. En un rally, pasas una vez por mil lugares.
avatar
Mos

Mensajes : 67
Fecha de inscripción : 27/12/2013
Edad : 54
Localización : Corbera de Llobregat

Ver perfil de usuario http://offipark.es

Volver arriba Ir abajo

Re: Los setup's no se me guardan bien

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.