Problema con RSRBR

Ir abajo

Problema con RSRBR

Mensaje  Mux_GZ el Lun 16 Jun - 12:32

Buenos días , me compré el rbr e intenté instalar el rsrbr2014 con los tramos y coches y nada , borre todo e intente volverlo a instalar 3 veces pero sigue igual .  Abro el rscenter , selecciono el tramo y el coche le doy a go carga la barra y ahí se queda , no me entra al juego ni nada , seguí el tutorial de instalación , googlee para ver si encontraba una solución y nada no encontré a nadie que le pase esto . Utilizo windows 7 64 bits y el juego lo instalé fuera de archivos de programa y todas esas cosas , a ver si alguien me puede ayudar para que funicone , gracia un saludo

Mux_GZ

Mensajes : 7
Fecha de inscripción : 16/06/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  cobi el Lun 16 Jun - 12:51

Prueba a ejecutarlo como administrador
avatar
cobi

Mensajes : 1675
Fecha de inscripción : 26/05/2010
Edad : 41
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  Mux_GZ el Lun 16 Jun - 21:19

Instalo todo ejecutandolo como administrado , abro el rscenter como administrador y nada no va , me estoy volviendo loco es la 4 vez que borro todo y reinstalo en 3 días , gracias

Mux_GZ

Mensajes : 7
Fecha de inscripción : 16/06/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  Rafa Iglesias el Lun 16 Jun - 22:38

Hola por si puede ser de esto ajustaste la resolucion del monitor en el archivo RichardBurnsRally.ini? y en el boton de Options dentro del RS Center. instalarias el plugin siguiendo la ruta donde instalaste el juego? te ocurre con cualquier coche o con alguna categoria en concreto? Te ocurre en Alone es decir offline o entrando en un rally online? prueba estas cosas a ver.
Por si no viste esto Si sigues este tutorial, lo explica todo muy bien http://fachm.blogspot.com.es/2011/12/instalacion-rsrbr-2012.html
avatar
Rafa Iglesias

Mensajes : 730
Fecha de inscripción : 25/05/2010
Edad : 50
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  Mux_GZ el Mar 17 Jun - 4:49

Ese fue el tutorial que seguí e instalo todo en la misma ruta y fuera de las carpetas que no se puede en windows 7 . Me pasa en todos los modos y con todos los coches y tramos no me carga niguno ya no se que más hacer.

Por otro lado probé a instalarlo en el portátil y ahí me funciona pero tengo otro problema , metí el pluingin de cambio en H , lo configuré en el SSE y ahí me va bien , pero en el momento de entrar directamente al tramo al darle al go ahí las marchas me las cambia solas , alguna solución para eso? porque tengo unas ganas de jugar... y llevo 3 días a vueltas , voy a acabar tirando los pcs por la ventana xD , gracias

Mux_GZ

Mensajes : 7
Fecha de inscripción : 16/06/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  Rafa Iglesias el Mar 17 Jun - 7:22

Pues no estoy muy puesto en este tema y no se que podria ser, seguro q una pijada, yo cuando lo instale me funciono sin problema y tambien es w7, no se mira de preguntarles en el foro de Rallysim q seguro q dan con el fallo. Siento no serte de mas ayuda  
avatar
Rafa Iglesias

Mensajes : 730
Fecha de inscripción : 25/05/2010
Edad : 50
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  M.LOEB el Mar 17 Jun - 9:30

Wenas NENAZAS......  
Un Saludo..  
Estado...   lo que te pasa.
no tires los pc,yo no tanbien tube ese problema con el Mod Frances.pero no me acuerdo que fallo era se que era una pijada.
Lo que no entiendo es que te funcione en el portatil y en el otro no....muy raro
lo de las marchas lo tienes que configurar tu desde tu perfil del juego,esta en el apartado configuracion de todo,notas,idioma etccc y hay el de las marchas ahi esta manual y automatico.

Un Saludo....   
avatar
M.LOEB

Mensajes : 318
Fecha de inscripción : 31/05/2010
Edad : 53
Localización : -GERONA

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  Mux_GZ el Mar 17 Jun - 12:28

Gracias a todos por las respuestas.

Con el sobremesa ya desisto , voy a formatear a ver si soluciono algo , por tampoco me funcionagurfi el lfs en el,

Las marchas las configuro en el SSE  , entro al plugin y las dos opciones de arriba las pongo en true y asigno los botones y luego en marchas le doy a manual , pruebo ahí y me va perfecto , salgo y selecciono el tramo y el coche con el rscenter entro a jugar y las marchas me las cambia solas el juego como si estuviera automático. Un saludo

Mux_GZ

Mensajes : 7
Fecha de inscripción : 16/06/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  cobi el Mar 17 Jun - 12:45

Las marchas en el rs center las tienes que configurar en sus opciones
y creo que el plugin no te funciona por que te falta el el complemento de ejecucion del direct x
O del c+ o alguno por el estilo
esta noche cuando este en casa te pongo los complentos que tuve que instalar en w7 64
avatar
cobi

Mensajes : 1675
Fecha de inscripción : 26/05/2010
Edad : 41
Localización : Lugo

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  Mux_GZ el Mar 17 Jun - 15:20

Ya está solucionado lo de las marchas , muchas gracias a todos por la ayuda. En el sobremesa probaré a formatear porque me fallan casi todos los juegos , me voy a entrenar    ajaja

Mux_GZ

Mensajes : 7
Fecha de inscripción : 16/06/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  martin_c el Miér 18 Jun - 13:22

Hola!
Yo tenía el mismo problema, lo solucioné de la siguiente manera:
Antes que nada no hay que instalar el juego en ninguna de estas carpetas:
- C:\Program Files\
- C:\Program file (x86)\
- C:\Utilisateurs\NomDuCompte\
- C:\Program

Lo ideal crear una carpeta en C:\ ejemplo: C:\RBR

Después tienes que dar permisos especiales en DEP de Windows 7 a los siguientes ejecutables:
- RSCenter2014Alone.exe
- RSCenter2014Championships.exe
- RSCenter2014Menu.exe
- RSCenter2014Public.exe
- RSRBR3DRatio.exe
- RichardBurnsRally_SSE.exe
- RichardBurnsRally.exe
- RBR Startup.exe
- RBRdll.exe
- CamHack.exe
- LanceurAddOns.exe
- SETUP_MANAGER2.exe
- SKINS_MANAGER3.exe
- sendreplays.exe
- sendtimes.exe
- SkinsWizard.exe
- BackupRSRBR.exe
- Dattool.exe
- My3DManager.exe

Si mal no recuerdo tienes que ir a "botón de inicio" - botón derecho del ratón sobre "equipo" - "propiedades" - "configuración avanzada de sistema" - "rendimiento: configuración" - "prevención ejecución de datos" - "agregar": Allí seleccionas uno por uno todos los archivos señalados anteriormente.

http://forum.rallyesim.fr/viewtopic.php?f=4&t=431

Y sino prueba con bajar las notificaciones en cuenta de usuario:

http://forum.rallyesim.fr/viewtopic.php?f=5&t=17596&start=0

Espero que sirva de ayuda.
Saludos y suerte.

martin_c

Mensajes : 3
Fecha de inscripción : 13/09/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  Mux_GZ el Miér 18 Jun - 13:37

Muchas gracias a todos por la ayuda , al final con el portátil solucione lo de las marchas , y con el de sobremesa lo formatee ayer por la noche y luego me dejo instalar el rbr sin problemas , un saludo

Mux_GZ

Mensajes : 7
Fecha de inscripción : 16/06/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con RSRBR

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.